Project

General

Profile

Magic Cube 1.0 released to Play Store & Amazon Appstore

Version 1.0 just landed in Play Store & Amazon Appstore.
Added by Distorted Admin 12 months ago

Minimum Requirements: support for OpenGL ES 3.0 (requirement of the Distorted library) and support for a touchscreen, which sadly excludes all Fire TV devices. I am thinking about ways to control the Objects via the Fire TV's D-pad; this however will always be worse than the touchscreen.

https://play.google.com/store/apps/details?id=org.distorted.magic
https://www.amazon.co.uk/Developer-Magic-Cube/dp/B0875PSWTK

Revision: 4634a76a


Comments